A instalação não pode ser concluída porque há uma versão mais recente do navegador instalada no computador.

Correção de erro na instalação do Internet Explorer 9

Mensagem de erro:

"A instalação não pode ser concluída porque há uma versão mais recente do navegador instalada no computador."

Análise do Problema:
Alguns técnicos não estão conseguindo instalar o Internet Explorer 9 em máquinas que já tem a versão do IE8. Verificamos que em algumas máquinas o IE9 concluía a instalação mas não abria; quando o técnico tentava reinstalar, recebia a mensagem mencionada acima.

Solução:
Caso você receba a mensagem de erro na instalação do IE9, proceda da seguinte forma para resolver:

1. Clicar em "Iniciar" e escrever "Appwiz.cpl" vai abrir o "Programas e Recursos";
2. Clicar na opção do lado direto da tela com o nome "Exibir atualizações instaladas";
3. Procure pela versão do IE que está apresentado o problema (No nosso caso foi o Internet Explorer 9);








4. Clicar em "Desinstalar";
5. Reinicialize o microcomputador;
6. Instalar novamente a versão do IE que está apresentado o problema (ex IE9);
7. Reinicialize o microcomputador;
8. Testar e Ok.



Comentários

LEIA-ME

Criar ferramentas e scripts que facilitam seu trabalho no dia a dia, solucionar problemas, documentar tudo e criar o passo a passo de como resolver, é uma tarefa que requer tempo e disposição. Por esse motivo, precisamos de sua contribuição.




Apesar de não ser obrigatória, a sua doação é muito importante para continuarmos criando ferramentas, scripts e procedimentos!
Com sua contribuição manteremos o funcionamento e desenvolvimento dessas e outras soluções.